Investigating Issues when Opening a Support Ticket in the Portal
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 19:36 UTC
Investigating
We are currently Investigating Issues when Opening a Support Ticket in the Portal returning a 500 error. If you need to open a support ticket in the meantime please email support@grafana.com
Posted Mar 26, 2024 - 16:24 UTC
This incident affected: Support Messaging and Ticketing (Ticketing (Zendesk)).