Elevated error rates affecting metrics writes in prod-us-central-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 13:06 UTC

Monitoring

A fix has been applied and metrics write error rates in prod-us-central-0 have returned to normal levels. Metrics ingestion is operating as expected. We are continuing to monitor the affected systems to confirm full recovery before marking this incident resolved.
Posted Aug 27, 2026 - 12:37 UTC

Investigating

We are investigating elevated error rates affecting metrics writes in prod-us-central-0. Customers in this region may see failed or delayed metrics ingestion, gaps in recent data on dashboards and queries, and alert rules that depend on the affected series may not evaluate as expected.
Posted Aug 27, 2026 - 12:09 UTC
This incident affected: Metrics (GCP US Central - prod-us-central-0: Ingestion).