Synthetic monitoring connectivity issue in Toronto probe
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 18:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 18:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 18:50 UTC
Monitoring
Starting at 17:45 UTC the Toronto probe disconnected from all Grafana Cloud regions and some tests failed to execute. Test executions and connection to all Grafana Cloud regions were fully restored at 18:05 UTC. We continue to monitor the probe.
Posted Jun 25, 2024 - 18:27 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Australia - prod-au-southeast-1: Public Probes, AWS Brazil - prod-sa-east-1: Public Probes, AWS Canada - prod-ca-east-0: Public Probes, AWS Germany - prod-eu-west-2: Public Probes, AWS India - prod-ap-south-1: Public Probes, AWS Japan - prod-ap-northeast-0: Public Probes, AWS Singapore - prod-ap-southeast-1: Public Probes, AWS Sweden - prod-eu-north-0: Public Probes, AWS US East - prod-us-east-0: Public Probes, AWS US West - prod-us-west-0: Public Probes, Azure Germany - prod-eu-west-1: Public Probes, Azure Netherlands - prod-eu-west-3: Public Probes, Azure US Central - us-central2: Public Probes, GCP Australia - prod-au-southeast-0: Public Probes, GCP Belgium - prod-eu-west-0: Public Probes, GCP Brazil - prod-sa-east-0: Public Probes, GCP India - prod-ap-south-0: Public Probes, GCP Singapore - prod-ap-southeast-0: Public Probes, GCP UK - prod-gb-south-0: Public Probes, GCP US Central - prod-us-central-0: Public Probes).