Synthetic Monitoring Checks North Virginia Probe Down In prod-us-east-0

Incident Report for Grafana Cloud

Resolved

The incident is resolved as of 14:35 UTC.
Posted Nov 04, 2025 - 17:39 UTC

Identified

New checks for North Virginia can now be delivered. Some old checks may be affected too, but less likely.
Posted Nov 04, 2025 - 14:07 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS US East - prod-us-east-0: Public Probes).