Write outage for logs in prod-eu-west-3

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 15:48 UTC

Update

We are now experiencing write outage for logs in prod-eu-west-3. Our Engineering team is aware and currently investigating this. We will provide further updates accordingly.
Posted Mar 02, 2026 - 08:08 UTC

Investigating

We are experiencing increased write latency for logs in prod-eu-west-3. Our Engineering team is aware and currently investigating this. We will provide further updates accordingly.
Posted Mar 02, 2026 - 07:37 UTC
This incident affected: Grafana Cloud: Loki (Azure Netherlands - prod-eu-west-3).