Partial K6 Test Run Outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved. Thank you for your patience.
Posted Apr 03, 2026 - 17:38 UTC

Investigating

We're experiencing an outage affecting test runs that use k6 extensions. The issue prevents users from executing these types of test runs both locally and in Grafana Cloud.

Test runs that do not use extensions are not affected by this incident.
Posted Apr 03, 2026 - 15:29 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs, Cloud Output Test Runs, Private Load Zones).