Investigating Increasing Read Error Rate Detected in US Central Region
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 13:08 UTC
Investigating
We are currently experiencing an issue impacting both read and write operations in the US Central region for our Loki-prod service. Customers may experience delays or errors when accessing our services in the affected region. Our team is actively investigating the issue and working to restore normal service as quickly as possible.
Posted Apr 05, 2024 - 12:28 UTC
This incident affected: Grafana Cloud: Loki (Azure US Central - us-central2).