Adaptive Metrics aggregation delay in eu-west-0 region.

Incident Report for Grafana Cloud

Resolved

The incident is now fully resolved.
Posted Jul 16, 2026 - 14:58 UTC

Monitoring

Services are fully recovered now. We're monitoring to be sure the issue won't re-occur.
Posted Jul 16, 2026 - 13:45 UTC

Identified

We're currently facing an issue with Adaptive Metrics aggregation delay in the eu-west-0 region (GCP Belgium). The issue started at around 11:50 UTC, but we were able to identify the issue and the appropriate fix is already deployed. We're seeing services recovering. More updated to come soon.
Posted Jul 16, 2026 - 12:56 UTC
This incident affected: Metrics (GCP Belgium - prod-eu-west-0: Ingestion).