AWS Germany -- Metrics Generator Issues
Incident Report for Grafana Cloud
Resolved
Engineering has identified the issue and made the necessary changes to fully correct and resolve the issue.

Users who are leveraging the Metrics Generator feature in the AWS Germany (prod-eu-west-2) cluster will see a gap in histogram span metrics starting at April 24th, 21:30 UTC and ending at April 26th, 13:00 UTC.

Considering this issue resolved at this time. No further updates.
Posted Apr 26, 2024 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 13:17 UTC
Investigating
We have recently been alerted to issues with the Metrics Generator in the AWS Germany (prod-eu-west-2) cluster where histogram span metrics are not present for some users making use of the Metrics Generator.

Engineering is engaged and actively working towards remediation. We will provide updates as more information is made available.
Posted Apr 26, 2024 - 13:07 UTC
This incident affected: Grafana Cloud: Tempo (AWS Germany - prod-eu-west-2: Metrics Generator).