Synthetic Monitoring API Crashlooping
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 08:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2024 - 18:23 UTC
Monitoring
We have implemented a fix and are monitoring the results for the next hour.
Posted Mar 19, 2024 - 18:23 UTC
Investigating
At approximately 16:00 UTC an issue began occurring causing some users to be unable to interact with Synthetic Monitoring API. Our team is actively investigating this issue and will provide additional updates as they become available.
Posted Mar 19, 2024 - 18:05 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP Belgium - prod-eu-west-0: API, GCP US Central - prod-us-central-0: API).