US East Region - Newly Created Instances Experiencing Issues Initializing
Incident Report for Grafana Cloud
Resolved
We continue to observe success with new Cloud instances initializing in the US East region.

Considering this incident resolved. No further updates.
Posted May 12, 2023 - 15:33 UTC
Monitoring
Engineering has applied a mitigation, and as of 15:00 UTC, we are no longer seeing issues with newly created Cloud instances initializing in the US East region.

We will monitor the results of the mitigation for 30 minutes, after which we will consider this incident resolved.
Posted May 12, 2023 - 15:07 UTC
Investigating
As of roughly 14:30 UTC, we were alerted to issues with newly created Cloud instances experiencing issues initializing. This issue has been isolated to the US East region, only. Engineering is aware and actively investigating a path forward to mitigate or remediate.

Users encountering this issue will experience a continuous "Your instance is loading" screen.

We will provide updates as more information is shared.
Posted May 12, 2023 - 14:42 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0, AWS US East - prod-us-east-2).