Loki error response rate spike on prod-ap-southeast-1

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 07:25 UTC

Monitoring

We have deployed temporary measures to mitigate the issue, but there was a writes outage from  06:26 to 06:37 UTC.
Posted Feb 11, 2026 - 06:54 UTC

Investigating

cloud logging is facing write issues in this region, our team is looking into this.
Posted Feb 11, 2026 - 06:51 UTC
This incident affected: Grafana Cloud: Loki (AWS Singapore - prod-ap-southeast-1).