Unable to Install Slack Integration

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 21:47 UTC

Monitoring

We are in the process of rolling out the fix.
Posted Feb 11, 2026 - 18:20 UTC

Identified

We have identified the issue, and are working on a fix.
Posted Feb 11, 2026 - 16:22 UTC

Investigating

We are aware of an issue that is preventing the installation of the Slack integration. We are currently investigating this, and will provide updates as they become available.
Posted Feb 11, 2026 - 14:21 UTC
This incident affected: Grafana Cloud: Integrations.