Issue with intermittent failures in our read path in prod-us-central-0
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 15:18 UTC
Monitoring
The fix was applied and we're monitoring the results. Read-path is back operational now.
Posted Sep 14, 2023 - 13:26 UTC
Identified
We've noticed issues in our read-path for prod-us-central-0 Hosted Traces tenant. The fix was implemented and we're waiting to see the results.
Posted Sep 14, 2023 - 12:29 UTC
This incident affected: Grafana Cloud: Tempo (GCP US Central - prod-us-central-0: Querying).