Pyroscope is unavailable in Azure US Central
Incident Report for Grafana Cloud
Resolved
As of 8:10 UTC, we have observed marked improvement with the availability of Pyroscope. Customers should be able to access Pyroscope in the Azure US Central cluster now.
Posted Jun 13, 2024 - 08:12 UTC
Investigating
As of 6:20 UTC, we were alerted to an infrastructure issue with Pyroscope in the Azure US Central cluster. Users experiencing this issue are unable to access Pyroscope at all.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Jun 13, 2024 - 07:42 UTC
This incident affected: Grafana Cloud: Pyroscope (Azure US Central - us-central2).