Span and Service Graph Metrics delayed in AWS Singapore (prod-ap-southeast-1)
Incident Report for Grafana Cloud
Resolved
We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Jun 24, 2024 - 22:59 UTC
Identified
We are currently investigating this issue.
Posted Jun 24, 2024 - 22:55 UTC
This incident affected: Grafana Cloud: Tempo (AWS Singapore - prod-ap-southeast-1: Querying, AWS Singapore - prod-ap-southeast-1: Ingestion, AWS Singapore - prod-ap-southeast-1: Metrics Generator).