PDC Agent failing to connect
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 15:40, customers should no longer experience PDC agent connectivity issues on their hosted Grafana instances. At this time, we are considering this issue resolved. No further updates.
Posted Apr 01, 2024 - 14:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2024 - 20:35 UTC
Identified
Engineering has identified the issue and is currently exploring remediation options. At this time, users of affected instances may still be experiencing connectivity issues

We will continue to provide updates as more information is shared.
Posted Mar 27, 2024 - 11:38 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 10:51 UTC
Investigating
As of 8:30 UTC we became aware of an issue with Private data source connect (PDC) connectivity. Users experiencing this issue may encounter errors in saving and testing their data sources using a PDC

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Mar 27, 2024 - 10:48 UTC
This incident affected: Grafana Cloud: Private Datasource Connect (PDC) (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS India - prod-ap-south-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, AWS Singapore - prod-ap-southeast-1, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0).