Grafana Cloud Loki Parallel Read path Issue in prod-ap-southeast-1

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 13:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 31, 2025 - 10:06 UTC

Identified

Parallel queriers were down from ~8:05 UTC to 9:05 UTC. Alerts and recording rules would have potentially failed to evaluate during this timeframe.
Posted Oct 31, 2025 - 10:05 UTC
This incident affected: Grafana Cloud: Loki (AWS Singapore - prod-ap-southeast-1).