Mimir Partial Write Outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 19:03 UTC

Monitoring

The outage is recovered as of 16:56 UTC, and we're continuing to monitor.
Posted Jul 14, 2026 - 17:23 UTC

Identified

We're investigating backend degradation which has resulted in a partial write outage beginning around 16:40 UTC.  This degradation has also impacted reads and rule evaluation.  Issue has been identified and we are working on mitigation.
Posted Jul 14, 2026 - 17:09 UTC
This incident affected: Metrics (GCP US Central - prod-us-central-0: Querying, GCP US Central - prod-us-central-0: Ingestion).