Graphite v4 write drops
Incident Report for Grafana Cloud
Resolved
The issue has been resolved.
Posted Apr 14, 2023 - 23:44 UTC
Monitoring
The issue has been identified and since resolved. We are continuing to monitor the situation.
Posted Apr 14, 2023 - 21:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2023 - 17:41 UTC
Investigating
We have identified and are investigating an issue with Graphite v4 metrics being written. The issues is not impeding all writes but is only dropping some. This only impacts users who are still on Graphite v4.
Posted Apr 14, 2023 - 17:41 UTC
This incident affected: Grafana Cloud: Graphite (GCP US Central - prod-us-central-0: Ingestion).