Ingesters Unexpectedly Restarting
Incident Report for Grafana Cloud
Resolved
As of 02:50 UTC, we have observed marked improvement with ingesters unexpectedly restarting. Customers should no longer experience this issue.
Posted Jan 19, 2024 - 02:54 UTC
Investigating
We are currently investigating the issue. Users may experience timeouts or slow connections.
Posted Jan 18, 2024 - 23:47 UTC
This incident affected: Grafana Cloud: OTLP Endpoint (Azure US Central - us-central2).