Hosted Grafana not accessible due to database issues
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 22:39 UTC
Monitoring
We have migrated all affected instances to a new database cluster and all services should now be running as normal.
Posted Mar 28, 2020 - 21:44 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2020 - 19:02 UTC
Investigating
We're investigating issues with our database that is causing timeouts and not letting customers use their Grafana instances.

We're working on getting the database back up and will keep this incident updated.
Posted Mar 28, 2020 - 19:01 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-2, Azure Netherlands - prod-eu-west-3, GCP Australia - prod-au-southeast-0, GCP US Central - prod-us-central-0).