Test Run Thresholds not Being Calculated

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 17:14 UTC

Investigating

We are currently investigating an issue which is causing test run thresholds in Grafana K6 to not be calculated.
Posted Oct 07, 2025 - 16:20 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs).