Loki writes outage in prod-ca-east-0

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted Feb 13, 2026 - 07:29 UTC

Monitoring

We have scaled up to handle the increased traffic and are seeing marked improvement. We will continue to monitor and provide updates.
Posted Feb 13, 2026 - 07:09 UTC

Investigating

We have been alerted to an ongoing Loki writes outage in the prod-ca-east-0 region. Our Engineering team is actively investigating this.
Posted Feb 13, 2026 - 06:59 UTC
This incident affected: Grafana Cloud: Loki (AWS Canada - prod-ca-east-0).