Pattern Degradation/Delay in Recognizing Patterns in Explore Logs
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 1:30 UTC 2025-01-17. Customers should no longer experience issues with pattern degradation or delay in Explore Logs. At this time, we are considering this issue resolved. No further updates.
Posted Jan 17, 2025 - 00:56 UTC
Investigating
As of 20:45 UTC, our engineering team became aware of an issue with pattern degradation/delay in recognizing patterns in Explore Logs. Users experiencing this issue may encounter degraded performance using Explore Logs.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Jan 17, 2025 - 00:19 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0).