Delay in aggregated series through adaptive metrics

Incident Report for Grafana Cloud

Resolved

All series are now caught up and the incident is resolved.
Posted 1 day ago. Mar 11, 2025 - 21:00 UTC

Update

We are continuing to monitor the fix for this issue.
Posted 1 day ago. Mar 11, 2025 - 20:52 UTC

Identified

Aggregated series through adaptive metrics have been delayed since ~15:50 UTC in prod-us-central-0/cortex-prod-04. No data is lost, it is only being delayed for querying.

We’ve put a fix in place and it’s catching up now. We're currently monitoring further.
Posted 1 day ago. Mar 11, 2025 - 15:50 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (GCP US Central - prod-us-central-0).