Hosted Grafana Loading Screen Persistent after Initialization
Incident Report for Grafana Cloud
Resolved
This issue has been resolved. GCP clusters were upgraded to Istio 1.16 which caused communication issues between the gateway and HGAPI resulting in users seeing the loading screen well after a pod successfully restated. Reverting the Istio version for these clusters resolved the issue. We will continue to investigate why this newer version is problematic.
Posted Aug 28, 2023 - 17:05 UTC
Investigating
Hosted Grafana instances in GCP clusters are currently experiencing long load times after any update or restart event that is triggered. Affected customers will see the loading screen for ~ 5 minutes before the instance loads. We are currently investigating this issue.
Posted Aug 28, 2023 - 16:09 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1).