AWS Firehose Logs Down in Prod-Us-West-0

Incident Report for Grafana Cloud

Resolved

Engineering has released a fix and as of 18:45 UTC, customers should no longer experience issues seeing new log lines from the integration.

We continued to monitor and are considering this incident resolved at this time.
Posted Oct 08, 2025 - 19:02 UTC

Investigating

AWS Firehose Logs Streaming ingest is experiencing an outage in prod-us-west-0, users of the Grafana Cloud integration for AWS Firehose Logs Streaming will not see new log lines from the integration shipped to Grafana Cloud until the outage is recovered.
Posted Oct 08, 2025 - 18:21 UTC
This incident affected: Grafana Cloud: Integrations.