Metrics read issue affecting cortex-prod-13 on prod-us-east-0

Incident Report for Grafana Cloud

Resolved

The incident has been resolved.
Posted Dec 10, 2025 - 09:06 UTC

Monitoring

Read path has been restored at 08:23 UTC and queries are fully functioning again. The read path outage lasted from 08:04 to 08:23 UTC.
Posted Dec 10, 2025 - 08:30 UTC

Investigating

At 08:04 UTC we detected read path outage (queries) on cortex-prod-13. We are currently investigating this issue.

The ingestion path (writes) is not affected.
Posted Dec 10, 2025 - 08:23 UTC
This incident affected: Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying).