Experiencing issues with instances in prod-eu-west cluster
Incident Report for Grafana Cloud
Resolved
As of 16:18 UTC, we have observed a return to nominal performance and instances on the eu-west-0 cluster now initialize as expected. As of this time, we are considering this incident resolved. No further updates.
Posted Feb 20, 2023 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2023 - 14:40 UTC
Investigating
We are currently investigating this issue. Customers may experience issues accessing instances.
Posted Feb 20, 2023 - 14:33 UTC
This incident affected: Grafana Cloud: Hosted Grafana (Azure Netherlands - prod-eu-west-3).