Grafana Cloud Prometheus - Unhealthy Ingesters
Incident Report for Grafana Cloud
Resolved
We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Nov 07, 2024 - 20:03 UTC
Monitoring
Engineering has released a fix and as of 19:40 UTC, customers should no longer experience query or ingestion failures. We will continue to monitor for recurrence and provide updates accordingly.
Posted Nov 07, 2024 - 19:54 UTC
Identified
As of 18:40 UTC, our engineering team became aware an issue with some unhealthy ingesters within the us-central2 region of Cloud Metrics. Users in this region may be experiencing ingestion and/or query failures.
Posted Nov 07, 2024 - 19:54 UTC
This incident affected: Grafana Cloud: Prometheus (Azure US Central - us-central2: Querying, Azure US Central - us-central2: Ingestion).