Aggregated Metrics not being generated on prod-us-central-0
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix on the production cluster as of 13:40 UTC and aggregated metrics are being successfully generated again.
This issue has been resolved.
Posted Oct 23, 2023 - 14:02 UTC
Monitoring
The issue has been identified and a fix is being tested (currently monitoring the performance of the aggregator). Once confirmed it is working as expected, the fix will be released to the prod-us-central-0 cluster.
Posted Oct 23, 2023 - 13:05 UTC
Investigating
Our team has reported that the creation of aggregated metrics defined by the Adaptative Metric module has not working as expected since Friday 20th at 05:04 UTC. This only affects our cluster prod-us-central-0 (GCP US Central). They are currently working on restoring the service.
Posted Oct 23, 2023 - 12:27 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).