IRM Pages Not Accessible

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 17:56 UTC

Monitoring

A fix as implemented, and we are seeing recovery throughout the rollout. We will continue to monitor results.
Posted Feb 03, 2026 - 17:38 UTC

Identified

The issue has been identified and we are implementing a fix.
Posted Feb 03, 2026 - 17:29 UTC

Investigating

As of 16:40 UTC, we are currently investigating an issue where IRM pages are not accessible. Users may experience errors or be unable to load IRM-related pages during this time.

Our team is actively working to identify the root cause and restore full functionality as quickly as possible. We will provide updates as more information becomes available.
Posted Feb 03, 2026 - 16:52 UTC
This incident affected: Grafana Incident and Grafana OnCall.