AWS integration Degraded Performance

Incident Report for Grafana Cloud

Resolved

This incident has been resolved. Thank you for your patience.
Posted Apr 01, 2026 - 21:03 UTC

Investigating

We are investigating a noticeable drop in active series for the AWS integration that began around 18:15 UTC.

This issue may cause scrapes to hit rate limits, which can result in individual data points not being collected for the serverless integration. The impact is intermittent and may affect any customer using the AWS integration, regardless of region.

We are currently working to identify the cause and will provide an update as soon as we have more information.
Posted Apr 01, 2026 - 20:17 UTC
This incident affected: Grafana Cloud: Integrations.