Issues Loading Azure Instances in Netherlands Region
Incident Report for Grafana Cloud
Resolved
We continue to observe nominal performance and behavior for Azure instances in the Netherlands region.

Considering this issue resolved at this time. Marking resolved.
Posted Feb 01, 2023 - 20:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 20:52 UTC
Monitoring
As of 19:15 UTC, Engineering has mitigated the issue surrounding unavailable Azure instances in the Netherlands region. At this time, previously affected instances should now be accessible and function as expected.

We will continue to monitor for 60 minutes, after which we will consider this issue resolved.
Posted Feb 01, 2023 - 19:53 UTC
Update
Engineering continues to actively investigate and assess this issue. Some Netherlands Azure Cloud customers remain affected and will continue to experience unavailable instances.

We will continue to provide updates as more information is shared.
Posted Feb 01, 2023 - 19:13 UTC
Investigating
As of roughly 17:00 UTC, we were alerted to issues loading Azure instances in the Netherlands region, only.

Netherlands Cloud customers with impacted instances will experience an inability to access their instance(s) or difficulties initializing their instance(s). Engineering is aware and actively investigating the issue. We will provide updates as we learn more information.
Posted Feb 01, 2023 - 18:16 UTC
This incident affected: Grafana Cloud: Hosted Grafana (Azure Netherlands - prod-eu-west-3).