Authentication API Database Down in prod-eu-west-2 and prod-eu-west-4

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 15:41 UTC

Update

We have observed impact in prod-eu-west-4 as well.
Posted Mar 20, 2026 - 15:08 UTC

Investigating

We are currently investigating an issue impacting the main database for Authentication API's in the prod-eu-west-2 region. Writes are currently failing, but reads are operational.
Posted Mar 20, 2026 - 15:00 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4).