Intermittent delays in startup time - AWS US East region
Incident Report for Grafana Cloud
Update
We are continuing to investigate this issue.
Posted Jan 10, 2025 - 17:30 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2025 - 16:51 UTC
Investigating
We're experiencing intermittent delays in Grafana start-up time in the AWS US East region. Our engineers are actively working on a solution. We will provide updates accordingly.
Posted Dec 01, 2024 - 00:00 UTC
This incident affects: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2).