K6 - Cloud test-run issues

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 01, 2026 - 08:31 UTC

Monitoring

A critical piece of infrastructure behaved poorly after a reboot. It has now been properly recovered
Posted Aug 01, 2026 - 08:06 UTC

Investigating

We are currently investigating an issue which is resulting in some test runs to abort and metrics data to be incomplete for a subset of tests
Posted Aug 01, 2026 - 07:25 UTC
This incident affected: Performance and Load Testing (Cloud Test Runs).