High Latency and Errors in Prod-Us-Central-7

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 20:26 UTC

Monitoring

We are seeing some recovery in affected products. We are continuing to monitor the progress.
Posted Jan 06, 2026 - 17:50 UTC

Investigating

We are currently investigating an issue causing degraded Mimir and Tempo read performance in the prod-us-central-7 region.
Posted Jan 06, 2026 - 17:41 UTC
This incident affected: Grafana Cloud: Prometheus (Azure US Central - us-central7: Ingestion) and Grafana Cloud: Tempo (Azure US Central - us-central7: Ingestion).