Issues in prod-us-east-0 with Alertmanager and Rule Evaluations
Incident Report for Grafana Cloud
Resolved
We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted Jun 25, 2024 - 19:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 18:53 UTC
Monitoring
Engineering has released a fix and as of 18:42 UTC, customers should no longer experience issues related to this incident. We will continue to monitor for recurrence and provide updates accordingly.
Posted Jun 25, 2024 - 18:42 UTC
Identified
Engineering has identified the issue and is currently exploring remediation options. At this time, users will continue to experience issues with alert evaluations and queries.

We will continue to provide updates as more information is shared.
Posted Jun 25, 2024 - 18:32 UTC
This incident affected: Grafana Cloud: Private Datasource Connect (PDC) (AWS US East - prod-us-east-0), Grafana Cloud: Faro (AWS US East - prod-us-east-0), Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying), and Grafana Cloud: Prometheus Rules and Alerts (AWS US East - prod-us-east-0: Rule Evaluation, AWS US East - prod-us-east-0: Alertmanager and Rules Configuration API).