Intermittent instance unavailability in prod-eu-west-2

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted 25 days ago. Jan 27, 2025 - 07:32 UTC

Monitoring

As of 07:40 UTC, we have observed marked improvement with instance unavailability in the prod-eu-west-2 cluster. Customers should no longer experience this issue. We will continue to monitor and provide updates.
Posted 30 days ago. Jan 22, 2025 - 07:40 UTC

Investigating

As of 05:30 UTC, we were alerted to an issue with Grafana stacks hosted in the prod-eu-west-2 cluster. Users experiencing this issue may experience periods of disruption where their hosted Grafana stacks will not be accessible.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted 1 month ago. Jan 22, 2025 - 05:38 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2).