Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2026 - 13:00 UTC
Scheduled
We will perform planned maintenance to synthetic monitoring secrets on Wednesday January 21st, from 13:00 to 16:00 UTC, in the following regions: prod-us-central-0, prod-us-east-0, and prod-eu-west-2.
During maintenance synthetic monitoring checks using secrets will continue to run normally, but the secrets will be in a read-only state. Attempts to create/modify/delete secrets during maintenance will return an error until the maintenance is complete.
This maintenance is required to ensure the reliability of the secrets management system as we prepare for general availability of the feature. We will provide updates here as the maintenance progresses.
Posted Jan 15, 2026 - 19:25 UTC
This scheduled maintenance affected: Grafana Cloud: Synthetic Monitoring (AWS Germany - prod-eu-west-2: API, AWS US East - prod-us-east-0: API, GCP US Central - prod-us-central-0: API).