Synthetic monitoring check failures in Amsterdam probe location

Incident Report for Grafana Cloud

Resolved

The Amsterdam probe location has been restored and is working normally.
Posted 1 year ago. Mar 26, 2024 - 21:36 UTC

Investigating

We are currently investigating an issue with the probe infrastructure in the Amsterdam public probe. We are seeing approximately 25% of checks failing as result.
Posted 1 year ago. Mar 26, 2024 - 19:00 UTC