cortex-prod-05 cell partial read-path outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 21:24 UTC

Identified

Read path has been recovered, however some data loss was introduced. We are working on recovering this data.
Posted Jul 03, 2025 - 10:03 UTC

Investigating

We are experience issues with GCP UK - prod-gb-south-0 at the moment which is suffering from a partial read-path outage. Engineering remains actively engaged in investigation and we will continue to provide updates as more information is identified.
Posted Jul 03, 2025 - 09:18 UTC