Monitoring
We’ve implemented a fix and are monitoring the results to confirm the issue is fully resolved. Services may start to recover during this time. We’ll update again within 2 hours.
Posted Apr 06, 2026 - 23:58 UTC
Identified
We’ve identified the cause of the issue impacting the Notification Policy and Contact Point UI. Our team is currently implementing a fix.
We’ll provide another update when the fix is deployed and we monitor the expected improvement.
Posted Apr 06, 2026 - 21:04 UTC
Update
We’re continuing to investigate the issue with the alerting UI. While we don’t have new information to share yet, our team is working to identify the root cause. Next update in 2 hours.
Posted Apr 06, 2026 - 16:13 UTC
Investigating
We’re currently investigating an issue affecting notification policies and contact points for instances on the slow release channel. Alerting API calls for contact points and notification policies return data as expected, so this appears to be limited to the UI.
Our team is actively working to identify the cause and will share an update within 1-2 hours. Thank you for your patience.
Posted Apr 06, 2026 - 14:48 UTC
This incident affects: Grafana Cloud: Prometheus Rules and Alerts (AWS Australia - prod-ap-southeast-2: Rule Evaluation, AWS Australia - prod-ap-southeast-2: Alertmanager and Rules Configuration API, AWS Australia - prod-ap-southeast-2: Alertmanager, AWS Brazil - prod-sa-east-1: Rule Evaluation, AWS Brazil - prod-sa-east-1: Alertmanager and Rules Configuration API, AWS Brazil - prod-sa-east-1: Alertmanager, AWS Canada - prod-ca-east-0: Rule Evaluation, AWS Canada - prod-ca-east-0: Alertmanager and Rules Configuration API, AWS Canada - prod-ca-east-0: Alertmanager, AWS Germany - prod-eu-west-2: Rule Evaluation, AWS Germany - prod-eu-west-2: Alertmanager and Rules Configuration API, AWS Germany - prod-eu-west-2: Alertmanager, AWS UAE - prod-me-central-1: Rule Evaluation, AWS UAE - prod-me-central-1: Alertmanager and Rules Configuration API, AWS UAE - prod-me-central-1: Alertmanager, AWS India - prod-ap-south-1: Rule Evaluation, AWS India - prod-ap-south-1: Alertmanager and Rules Configuration API, AWS Japan - prod-ap-northeast-0: Rule Evaluation, AWS Japan - prod-ap-northeast-0: Alertmanager and Rules Configuration API, AWS Singapore - prod-ap-southeast-1: Rule Evaluation, AWS Singapore - prod-ap-southeast-1: Alertmanager and Rules Configuration API, AWS Singapore - prod-ap-southeast-1: Alertmanager, AWS Sweden - prod-eu-north-0: Alertmanager and Rules Configuration API, AWS Sweden - prod-eu-north-0: Alertmanager, AWS Sweden - prod-eu-north-0: Rule Evaluation, AWS US East - prod-us-east-0: Rule Evaluation, AWS US East - prod-us-east-0: Alertmanager and Rules Configuration API, AWS US East - prod-us-east-0: Alertmanager, AWS US West - prod-us-west-0: Rule Evaluation, AWS US West - prod-us-west-0: Alertmanager and Rules Configuration API, AWS US West - prod-us-west-0: Alertmanager, AWS Ireland - prod-eu-west-6, AWS Switzerland - prod-eu-central-0, Azure Netherlands - prod-eu-west-3: Rule Evaluation, Azure Netherlands - prod-eu-west-3: Alertmanager and Rules Configuration API, Azure Netherlands - prod-eu-west-3: Alertmanager, Azure US Central - us-central2: Rule Evaluation, Azure US Central - us-central2: Alertmanager and Rules Configuration API, Azure US Central - us-central2: Alertmanager, GCP Australia - prod-au-southeast-0: Rule Evaluation, GCP Australia - prod-au-southeast-0: Alertmanager and Rules Configuration API, GCP Australia - prod-au-southeast-0: Alertmanager, GCP Belgium - prod-eu-west-0: Rule Evaluation, GCP Belgium - prod-eu-west-0: Alertmanager and Rules Configuration API, GCP Belgium - prod-eu-west-0: Alertmanager, GCP Brazil - prod-sa-east-0: Rule Evaluation, GCP Brazil - prod-sa-east-0: Alertmanager and Rules Configuration API, GCP Brazil - prod-sa-east-0: Alertmanager, GCP India - prod-ap-south-0: Rule Evaluation, GCP India - prod-ap-south-0: Alertmanager and Rules Configuration API, GCP India - prod-ap-south-0: Alertmanager, GCP Singapore - prod-ap-southeast-0: Rule Evaluation, GCP Singapore - prod-ap-southeast-0: Alertmanager and Rules Configuration API, GCP Singapore - prod-ap-southeast-0: Alertmanager, GCP UK - prod-gb-south-0: Rule Evaluation, GCP UK - prod-gb-south-0: Alertmanager and Rules Configuration API, GCP UK - prod-gb-south-0: Alertmanager, GCP US Central - prod-us-central-0: Rule Evaluation, GCP US Central - prod-us-central-0: Alertmanager and Rules Configuration API, GCP US Central - prod-us-central-0: Alertmanager, Federal Cloud - AWS US Gov West).