Completed
The scheduled maintenance has been completed.
Posted Sep 15, 2026 - 18:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2026 - 17:00 UTC
Scheduled
We will be performing maintenance in the affected regions during the specified window. Customers may experience brief, sporadic, retriable errors across services in these regions during this time.
We do not anticipate customer impact. In the unlikely event that degradation occurs, we expect it to be minor and resolve within a few minutes, with a maximum expected duration of approximately 30 minutes.
We will update this page if there is any change to the expected impact.
Posted Sep 15, 2026 - 16:15 UTC
This scheduled maintenance affected: OpenTelemetry Ingest Endpoint (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Profiles (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), AI and Machine Learning (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Frontend Observability (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Logs (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Grafana (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Grafana Assistant (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Private Datasource Connect (PDC) (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Knowledge Graph (AWS US East - prod-us-east-0, GCP Singapore - prod-ap-southeast-0), Synthetic Monitoring (AWS US East - prod-us-east-0: API, AWS US East - prod-us-east-0: Public Probes, GCP Singapore - prod-ap-southeast-0: API, GCP Singapore - prod-ap-southeast-0: Public Probes), Metrics (AWS US East - prod-us-east-0: Querying, AWS US East - prod-us-east-0: Ingestion, GCP Singapore - prod-ap-southeast-0: Querying, GCP Singapore - prod-ap-southeast-0: Ingestion), Traces (AWS US East - prod-us-east-0: Querying, AWS US East - prod-us-east-0: Ingestion, AWS US East - prod-us-east-0: Metrics Generator, GCP Singapore - prod-ap-southeast-0: Querying, GCP Singapore - prod-ap-southeast-0: Ingestion, GCP Singapore - prod-ap-southeast-0: Metrics Generator), and Alerting and SLO (AWS US East - prod-us-east-0: Rule Evaluation, AWS US East - prod-us-east-0: Alertmanager and Rules Configuration API, AWS US East - prod-us-east-0: Alertmanager, GCP Singapore - prod-ap-southeast-0: Rule Evaluation, GCP Singapore - prod-ap-southeast-0: Alertmanager and Rules Configuration API, GCP Singapore - prod-ap-southeast-0: Alertmanager).