Grafana Cloud Plugins Unavailable
Incident Report for Grafana Cloud
Resolved
Due to a new release of one of our apps and increased amount of requests to plugins endpoint, some instances were affected by hitting the rate limit on this endpoint caused plugins to fail to be loaded up. The issue was resolved by increasing the rate limit for this endpoint.
Posted Mar 18, 2024 - 16:34 UTC
Monitoring
After identifying the issue, the fix was applied. It's being monitored for some time before fully resolving the incident.
Posted Mar 18, 2024 - 15:12 UTC
Identified
The issue was identified and we're working on resolving it.
Posted Mar 18, 2024 - 14:45 UTC
Investigating
Starting from 12:30 UTC, we have noticed an issue where Grafana instances experienced difficulties loading plugins. The issue presented as "greyed-out plugins" in the data source list and as a "plugin not found" error in dashboards. We're currently investigating the issue.
Posted Mar 18, 2024 - 14:18 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2, AWS US East - prod-us-east-0).