Increase in 401 errors querying Prometheus datasources
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 22:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 21:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 21:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 20:50 UTC
Investigating
We are currently investigating an issue causing 401 errors in Prometheus Datasources
Posted Jun 21, 2022 - 20:41 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-2, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP US Central - prod-us-central-0, play.grafana.org).