Issue with Multiple Components in prod-eu-west-2 and prod-eu-west-4

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted 7 days ago. Apr 10, 2025 - 02:06 UTC

Monitoring

As of 1:15am UTC, we were alerted to an issue with the following components in prod-eu-west-2 and prod-eu-west-4 clusters, and what users experiencing these issues may encounter:
- Authentication failing
- Alerting, partial degradation of rule evaluation as well as configuration syncs
- Loki impacted, errors on read and write path
- SLO plugin is down, unable to access page

Engineering is actively engaged and noted that the issue is stabilizing. We are continuing to monitor this.
Posted 7 days ago. Apr 10, 2025 - 01:27 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4), Grafana Cloud: Loki (AWS Germany - prod-eu-west-2), Grafana Cloud: Prometheus Rules and Alerts (AWS Germany - prod-eu-west-2: Rule Evaluation, AWS Germany - prod-eu-west-2: Alertmanager and Rules Configuration API, AWS Germany - prod-eu-west-2: Alertmanager), and Grafana Cloud: SLO.