Degraded performance of Rendering service for instances in us-east-0
Incident Report for Grafana Cloud
Resolved
The service has been restored.
Posted Dec 10, 2024 - 16:09 UTC
Monitoring
Our team has identified the cause of the issue, and has applied measurement to restore the service.

We are currently monitoring the performance until full stabilization.
Posted Dec 10, 2024 - 15:27 UTC
Investigating
We are observing degraded performance on the rendering service on instances on cluster US East

You may experience issues when generating reports, PDF exports and alert images, among other features.

Currently, our engineers are investigating and working to reestablish the service.
Posted Dec 10, 2024 - 14:54 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0).